Author Topic: WTB lighting coil... I think...  (Read 88 times)

0 Members and 1 Guest are viewing this topic.

Sully

  • Newbie
  • *
  • Posts: 22
WTB lighting coil... I think...
« on: January 06, 2018, 04:30:22 PM »
Flywheel puller bolts were too long and I messed up the lighting coil.  At least I think it's the lighting coil.  PM me a priceshipped to 48164.

mswyka

  • Hero Member
  • *****
  • Posts: 839
Re: WTB lighting coil... I think...
« Reply #1 on: January 06, 2018, 05:07:57 PM »
Are the wires broken?  Or is the insulation just scarred?

Sully

  • Newbie
  • *
  • Posts: 22
Re: WTB lighting coil... I think...
« Reply #2 on: January 06, 2018, 05:55:18 PM »
coil is cut through

Sully

  • Newbie
  • *
  • Posts: 22
Re: WTB lighting coil... I think...
« Reply #3 on: January 06, 2018, 06:15:25 PM »
actually... maybe not.  I get 2 ohms on the yellow wires  which the manual says are both ends of the coil.   It may still be ok for now but I'd like a spare.  it probably wont last long.

Boomologist

  • Administrator
  • Jr. Member
  • *****
  • Posts: 86
Re: WTB lighting coil... I think...
« Reply #4 on: January 07, 2018, 12:17:23 AM »
From what I can see in the pict:
while it may check out with an ohm meter, which is very low voltage and no amps, given a load it will surely burn through where the wires are mashed and are very thin. This area will now act as a fuse and even small current will heat the wire to a point of burning through.
I'd replace it or rewind it.

Interceptor398

  • Administrator
  • Hero Member
  • *****
  • Posts: 971
Re: WTB lighting coil... I think...
« Reply #5 on: January 07, 2018, 08:09:17 AM »
Replace for sure.

gixxer6

  • Hero Member
  • *****
  • Posts: 987
Re: WTB lighting coil... I think...
« Reply #6 on: January 07, 2018, 10:23:16 AM »
I believe I have some extra stators, PM me.